ER-301/Troubleshooting

From O|D Wiki
Jump to: navigation, search

Troubleshooting

My patch is crackling, what's wrong?

Most likely CPU usage is spiking over 80% but too briefly to show on the CPU load screen. The CPU load screen samples the load once per second so it can easily miss short spikes in CPU usage. I've tried to build all units so that their CPU usage is as constant as possible, except for one unit: Manual Grains. That unit's CPU usage will depend on the number of simultaneous grains playing at any particular moment (from 0 to 16) which will depend on the interaction of grain duration and grain triggering.

Forum: Firmware updates thread audio crackles

My ER-301 won't start any more

Did you recently use the ER-301 without screwing it to your rails and then as a result it fell in between the rails while your case was powered? In that case, you have probably electrically damaged some components. Repairs will be necessary. Please contact me for support.

Another possibility is that the firmware on your rear SD card has become corrupted. Please follow the Advanced Update Procedure:

http://wiki.orthogonaldevices.com/index.php/ER-301/Update_Firmware#Advanced_Method

If the ER-301 will still not start it is possible that your SOM has failed. Please contact me for support.

Forum: My ER-301 won't start any more

The outputs are not producing any signal

If the suggestions in the following forum thread do not work contact O|D for diagnosis and repair

Forum: Outputs not producing any signal

My ER-301 keeps rebooting repeatedly

The reboot loop means that your PSU is not providing enough power to your ER-301.

Please refer to the wiki section on Power and make sure your ER-301 is receiving enough power.

http://wiki.orthogonaldevices.com/index.php/ER-301/Power

Forum: My unit keeps rebooting repeatedly

I hear hum or digital noise

It is possible that your power supply is causing some interference.

Forum: I hear hum or digital noise

My ER-301 keeps crashing

If you experience a crash with the latest stable firmware release then please make a bug report on the forum providing as much detail as possible including the steps required to make the crash happen again.

Forum: Example bug report and resolution

If you experience a crash using the latest bleeding edge release first make sure you are running the latest version as regular updates are made that resolve these errors. If the crash keeps happening even though you are using the latest firmware please make a bug report on the current firmware release thread where you downloaded the firmware.

I hear clicks in the audio

Check to see if your CPU usage is too high.

If your CPU usage is reasonable it is possible that you have found a bug.

Forum: Clicks while CPU at 66-67%

The knob is not working

It is possible that the encoder is broken, please contact O|D for support.

Forum: Wheel broken

I am experiencing low bit-rate audio playback

After leaving the ER-301 powered on for several hours or overnight, some users report low bit-rate audio playback.

The cause of this is still unknown and every effort is being made to track the source of the problem.

Forum: Low bit audio play issue

I hear aliasing on the inputs

In some cases it is possible to hear some aliasing on the audio inputs. This is a known issue and is being investigated.

Forum: Input aliasing

CV inputs stop responding until reboot

The inputs stop working after a period of time indicates there may be a hardware fault.

Refer to the thread reporting this issue and if none of the suggestions work please contact O|D for support.

Forum: CV inputs stop responding until reboot